Back to overview
Resolved

New Backend Update

Jan 29, 2026 at 5:16pm UTC  –  Feb 1, 2026 at 12:00am UTC
Affected services
Backend Infrastructure - India

Resolved
Feb 1, 2026 at 12:00am UTC

Applying database migration & deployment of new backend infra