Back to overview
Resolved
Server System Update
Jan 14, 2026 at 10:18am UTC
–
Jan 14, 2026 at 12:18pm UTC
Affected services
Backend Infrastructure - India
Resolved
Jan 14, 2026 at 12:18pm UTC
System Docker Update and applying new security fixes
Affected services